Operating systems supported by site-license software (StarSuite/F-Secure)


Summary:

Kumamoto University has site licenses for the following software. This software can be installed on university computers or the private computers of faculty and students attending Kumamoto University. Please abide by the Loan Agreement and the Software License Agreement when using this software.

  • Office software: StarSuite (Japanese version) is compatible with Windows, Linux, and Solaris
  • Anti-virus software: F-Secure (Japanese version) is compatible with Windows, Windows Server, Linux

(※)The current version of F-secure is not compatible with Windows98, ME, or NT.

(※)The current version of F-secure is not compatible with Windows 7.

 

About office software StartSuite

◆◆ Caution ◆◆
 ・When installing this software for the first time, install the package for your operating system and
     then install all the patches and updates for that operating system. 
 ・For details on how to use the patch and update file, see the following URI.
  http://jp.sun.com/products/software/starsuite/8/update/
 ・After installing the software, it is advisable to check periodically for new patches and updates on this server. 


◆◆ Information about each platform ◆◆

:------------------------------------------------------------------------:
◎Windows 
  【Supported OS】
  Windows98、WindowsME、Windows2000、WindowsXP, WindowsVista

:------------------------------------------------------------------------:
◎ Linux
  【Supported OS environments】
  Linux Kernel 2.4 or later, glibc2.2.4 or later

:------------------------------------------------------------------------:
◎ Solaris x86

  【Supported OS environments】
  Solaris 8 OS or later(Solaris 10 OS is recommended)
	(※) Note: Apply the latest patches available from http://sunsolve.sun.com

:------------------------------------------------------------------------:
◎ Solaris Sparc

  【Supported OS environments】
  Solaris 8 OS or later(Solaris 10 OS is recommended)
	(※) Note: Apply the latest patches available from http://sunsolve.sun.com

:------------------------------------------------------------------------:

About Anti-virus software F-Secure

◆◆ Caution ◆◆
  ・Installation instructions are included in each file. 

 ・There is a Client version and Server version for the Windows platform. 

 ・There is no F-Secure package for Windows98, WindowsME, or WindowsNT4WS. 

 ・To get the English-language version of the Windows Client package, click the "Include English version" link
     when downloading the file.  

 ・The Windows Client version contains a firewall function, but it is initially disabled to avoid a conflict
    with the firewall built into the operating system. To activate the firewall, change the settings after
    installing the software. 
    

◆◆ Information about each platform ◆◆

<<Windows Platform>>
:-------------------------------------------------------------------------------------------:
◎Windows Client
 ●Windows Client (version 8.01)
  【Product features】
  (1)Anti-virus and spyware security: real-time scan, manual scan, scheduled scan
  (2)E-mail scan: Can scan incoming and outgoing e-mail (compatible with POP, IMAP, SMTP) 
  (3)Internet protection : firewall, application control, intrusion prevention
  (4)Automatic updates :Automatically updates the virus pattern file. 
  【Supported operating systems】
  Windows 2000 Professional SP4 Rollup 1 or later
  Windows XP Home/Media Center/Professional SP2 or later (only the 32bit version)
  Windows Vista all versions (32bit/64bit)


  【Download files 】 
   Includes product features (1), (2), (3), and (4) 


★★ Note ★★
    Currently we do not distribute the version 5.72 client, which was compatible with the following operating systems,
     because support for this product was discontinued after the end of September 2008. 
    << Windows98、WindowsME、WindowsNT4WS >>
    (※)
     上記OSは、Microsoftのサポートも切れていますので、非常に危険です。
     As for the above operating systems, Microsoft support is no longer available. So they are very dangerous to use. 
     We strongly recommend that you upgrade to Windows XP or later versions. 


:-------------------------------------------------------------------------------------------:
◎ Windows Server   (version 8.00)
  【Product features】
  (1)Anti-virus security: real-time scan, manual scan, scheduled scan
  (2)Automatic update agent: Automatically updates the pattern file. 
  【Supported operating systems】
    Windows 2000 Server SP4 or later, Windows 2000 Advanced Server SP4 or later
    Windows Server 2003 SP1 or later Standard / Enterprise 
         (32bit or 64bit/x64 processor. Note: Is not compatible with Itanium) 
    Windows Server 2008 Standard / Enterprise 
        (32bit or 64bit/x64 processor. Note: Is not compatible with Itanium)

    ※Windows Server 2008 Datacenter, Windows Web Server 2008, Windows HPC Server 2008 are not supported.

:-------------------------------------------------------------------------------------------:


<<Linux Platform>>
:-------------------------------------------------------------------------------------------:
◎ Linux Server or Client (version 5.54.7115)
  【Product features】
  (1)Virus detection, removal, and report creation
  【Supported software environment】
  Linux Kernel 2.2 or later, glibc2.2 or later
:-------------------------------------------------------------------------------------------:
◎ Linux gateway (version 3.03)
  【Product features】
  (1)Gateway scan, spam mail detection
  【Supported software environment】
  Linux Kernel 2.4 or later, glibc2.2 or later, perl 5.6 or later
:-------------------------------------------------------------------------------------------: